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1. Introduction
1.1 System Description
The Art Sentry System is a highly scalable, easy-to-learn, network-based video
management system. It is compatible with all computer network standards and can be
installed on any network and computer operating system. The system allows users to
easily monitor their surveillance system from multiple device types.

This flexible system offers robust functionality and comprehensive tools that help you
protect your property with a high level of security. Whether using the system for
perimeter defense, object protection, or passive surveillance − the software is
customizable to provide property and security managers with a complete solution for
their unique security needs.

The software integrates several features that enable you to perform a wide range of
tasks. The following list includes a few examples of the available features:

1. Video Playback

a. Based on a Time Frame

b. Based on Motion Events

2. Highly Customizable Layouts

3. Flexible Recording Options

4. Pan Tilt Zoom Camera Control

5. Configure Motion and Alarm Zones

6. Advanced Alarm Analytics

7. Audible Alarms

8. Alarm Reporting

9. Custom Video Exports

10. Easily Add Integrated Devices

In short, the Art Sentry system provides user-friendly services and tools that help you
maintain a safe and secure environment. Our system design is aligned with the pace of
technological advancement and is regularly updated with new functionality, enhanced
security, and device driver integrations.
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2. Installation
After the physical server has been installed on your site, use the following steps to
download the client software onto your PC:

Note: Every computer on which you want to install the system must be on the same
network as the physical server. Contact your on-site IT department or Art Sentry
Support if you need assistance.

1. Open an Internet browser (such as Chrome, Firefox, or Internet Explorer) and
enter the IP address of your server in the address bar. You will be redirected to
the web page for the server, as shown below.

2. Skip Username and Password and Click <Install Client>.

3. Next, click the image for your operating system (OS) to download the correct
software. Proceed to the section corresponding to your OS below.

Note: We highly recommend that you create shortcuts in the Start menu and
on your Desktop (or the corresponding locations for your OS).
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2.1 Installing on Windows OS

1. Click <VCS> to download the .zip file.

2. Run the client install .exe file (preferably signed in as Administrator)

3. An installation wizard opens. Click <Next> and accept the terms.

4. When prompted, click <Browse> specify where you want to install the software,
then click <Next>.

5. The Shortcuts screen displays.

6. Continue clicking <Next> to proceed through the launcher until prompted to click
<Done>.
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2.2 Installing on Mac OS
1. Click <Mac> to download the “Client.dmg” file.

2. Under Security & Privacy settings, make sure “allow apps from the app store
and identified developers” is turned on.

3. After downloading, open the .dmg file and drag the application to the Applications
folder.

4. The application is now installed in the user’s applications directory. The dmg can
be unmounted.

5. The first time the application launches, it may show a warning message about
being downloaded from the internet select <Open> on the alert.
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2.3 Installing on Linux OS
1. Click <Linux> to download the ApplicationLauncher.jar file.

2. After downloading, launch the .jar file. Move the file from the Download folder to
the Desktop for easier access.

3. After launching the file, type in your server information to the “Add Server” menu.
From here, you will be able to log into the server.

8



3. Setup
3.1 Launching the Application Software

Once the application software has been installed, an icon will be available on your
Desktop. Once launched, the “Login - Server Selection” dialog will display.

The first time that you launch the application, you will need to define the server(s) that
you want to connect to. Proceed to the next section, Adding a Server, for further
instructions.
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3.2 Adding a Server

Once you have launched the application for the first time, select <Add> on the bottom
left of the Server Selection dialog.

The “Add Server” dialog will open.
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3.2.1 Option 1: Find Servers

1. Click <Find Servers> located on the bottom left of the “Add Server” dialog. The
software will automatically query and search the network for new application
servers that have not already been defined.

2. Initially, the screen is blank, with a progress bar displayed along the top while the
search is performed, which may take a minute or two.

3. Results will populate in the “Find Servers” dialog (see image).

Note: In some cases, due to network configuration or security,
<Find server> will not return any server information. In this case, server
information will have to be entered manually.

4. If the server is found, click <Save>. If not, proceed to the next step.
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3.2.2 Option 2: Manual Entry

The following is a list of all the fields available within the “Add Server” dialog. Each field
includes a description of what they are and suggestions for entry:

Description (mandatory)
Enter a name for the server you are adding that you will recognize in the future
(i.e., based on the server or camera locations). This name is only stored locally.

IP Address (mandatory)
Enter the IP address or DNS name of the server you want to add.

Port (auto filled by default)
Enter the network port number that the client application will use to communicate
with the server. By default, servers are configured to use port 8000. When adding
a server, this should be left at 8000 unless provided a different port number by
the IT department.

RTP Port (auto filled by default)
The RTP port field defines the network communication used for sending
Real-Time Protocol messages related to the camera live streams. By default, this
is set to port 554. If you have any problems with live streaming, consult with your
IT department to verify this port number.

Username (optional)
The Username field allows you to define a username that will preload into the
login screen when you connect to the server. This field is optional when defining
a server. It is merely for convenience, so you will not have to type in the
username on the login screen every time you select the server. If left blank, you
will be required to enter the username on the login screen.

Password (optional)
The Password field allows you to define a password to be preloaded into the
login screen when you connect to the server. This field is optional when defining
a server. It is merely for convenience, so you will not have to type in the
password on the login screen every time you select the server. If left blank, you
will be required to enter the password on the login screen. If both the username
and password fields are filled, you will automatically be logged into the server
when it is selected.

Domain (optional)
The Domain field allows entry of a domain server for user authentication and is
typically left blank. However, if your organization prefers to use Active Directory
or a similar product for authentication, enter the name of the domain server in
this field. 

Once the new server has been saved, select it from the server list and click <login>.
Select the “Auto Login” checkbox to save your login settings going forward. Click
<Save>.
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3.3 Setting up Server Groups

Setting up server groups allows you to log into multiple servers at the same time for monitoring
multiple areas. This can be achieved by creating multi-server layouts with cameras from
different areas and servers.

Note: To be added to a server group together, all servers must be on the same version
of the software.

1. On the initial Login screen, click <Add> at the bottom.

2. The “Add Server” dialog will open. Select the <Server Group> radio button.

3. Enter a Group Name.

4. Select the servers that this group will connect to (The servers in the group need
to have the same user setup across servers).

5. Click <Save>.
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4. Operation
4.1 Main Window
After you log in, the default view displays. The image below shows an example of a
default view with multiple live video feeds.

● To pause or play the live camera feeds, click <Live> at the bottom left of the
screen.

o When video feeds are playing, the button is gray and shows the word
“Live”.

o When video feeds are paused, the button toggles to red and shows
“Paused”.

Note: Pausing video playback pauses the video on your display but does not stop any
recordings.
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4.2 Menus
This section provides an overview of the menus, buttons, and other information on the

default view screen. This screen has the following sections:

4.2.1 Toolbar Menu

● File
o Client Preferences – opens the client preferences dialog

▪ Options Tab

· Login Options

· Alarm Options

· Image Text Options

· Review Options

· General Options

▪ Hot Keys Tab – ability to set custom Hot Keys (F1-F12)

o Change Password – allows user to change their password

o Export Video – opens the export video dialog to save footage

o Save Images – opens the save images dialog to keep screenshots of the
view

o Video Player – opens the video player to play exported footage

o Resync Client – resyncs the client – this is used after administrator
changes have been made to the system

o Exit – exits the software

● Live - opens the live view screen

● Review - opens the review panel

● Report
o Alarms Report – opens the alarms report dialog

o Environmental Report – opens the environmental report dialog

o Motion Search – opens the motion search dialog
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● Layout
o Clear Screen – clears the current Layout on the screen
o Load Template –select a template to construct a new layout

Once a Template is selected, drag a camera to the empty blocks to add
the camera in that location.

o New Layout – blank screen to create a new layout by dragging and
dropping cameras from the list

o Save Layout – saves the current Layout
o Delete Layout – lists all layouts, select which Layout to delete
o New Rotating Layout – lists all layouts to add into a rotating layout
o Edit Rotating Layout – lists existing rotating layouts to modify
o New Floor Plan – opens floor plan creation window
o Edit Floor Plan – lists existing floor plan layouts to modify
o Alarm Tracking – opens alarm tracking layout that shows current alarms

in order of occurrence

● Show
o Full Screen
o Client Log – opens a live view of the client log, used for troubleshooting
o Motion Window – opens a window that displays the currently set up

motion/alarm zones of the selected camera

● Admin
o Configure - Opens the Administrator Utility

● Help
o About – Customer Support phone number & software version
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4.2.2 Options Menu (Left Panel Tabs)

The Options Menu provides access to the main utilities to work with live camera views,
footage reviews, and alarm events. The Options Menu, shown in the image below,
contains the following sections:

● Views – Displays the camera tree – a list of cameras, sorted by server, and

assigned locations (if applicable)

o Double click to view the camera
o Drag and drop cameras onto the screen
o Right-click to view camera information

● Layouts – Displays a list of all layouts available to the user

o Double click to view the Layout
o Right-click to view camera information

● Alarms – Displays a list of all recent unacknowledged alarms. If

unacknowledged alarms exist, this tab will blink red.

o Ability to select and review alarm
o Ability to acknowledge the alarm and assign it to an alarm type category
o Instantly view live camera image
o Quickly generate alarm reports

● PTZ – Displays PTZ controls for cameras that have pan-tilt-zoom capabilities

Note: To hide the Options Menu, uncheck Show Options Menu in the toolbar.
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4.3 Views
To view the list of cameras that are available and connected
to the system, select the Views tab. The section expands
and displays a list of cameras.

Note: Cameras in red font are disconnected,
non-working or disabled in the system.
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4.3.1 Viewing a Camera Feed

To view the live feed from a single camera, double-click on the name of the camera in
the Cameras list in the left pane, or double-click on the image in the live view if the
camera is already displayed.

A bar at the top of the feed displays the date, time, and camera name.

When viewing a live camera feed, you can perform the following actions:

● Zoom & Pan
o Click plus (zoom in) or minus (zoom out), then click on an area in

the camera view. The view will zoom in, centering on the location of
the mouse click. Once zoomed in, use the mouse to move the view.

o Another option is to click the view (orange border appears), then click (+)
and (–) keys on the keyboard to zoom in and out and use the arrow keys
to pan once the image is zoomed in.

● Reset (circular arrow) resets the camera view

● Instant Replay
o Click the bottom bar where it shows “Click for instant replay”
o Adjust slider times by clicking right/left arrows next to the start or end

times on the slider
o Click “Return to Live” at the bottom left to exit instant replay and return to

the live footage
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● Pause & Play

o Click on the bottom left to pause live footage. The button will
change to red while paused.

o Click the same button, now a red play button , to return to live
footage

● Right-Click Options:

o Show Overlay
● Shows the current overlay set for the

camera
● Shows a motion graph (if a camera is

set to advanced analytics, see the
section on motion graph review & live)

o Normal View

▪ The default display mode with no filters applied

o Motion View

▪ Highlights the pixels that are moving inside of the image

o Greyscale View

▪ Displays the image in greyscale

o Delta View

▪ Shows the difference from the previous frame

o Noise Filter View

▪ Shows the area of the image with the most movement

● Exit: To exit the view, click the backward arrow exit button.
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4.3.2 Adding a Camera View

While viewing a layout or a camera view, use one of the three options below to insert
another camera view into your window or Layout:

● In the left panel camera list, right-click the camera (a preview of the camera
information and view will appear) and select <Add to View Panel>.

● Right-click an open area in your Layout, and select <Add View>, then select the
camera you wish to add from the list.

● Select the camera(s) you want to view from the left pane camera list and drag
and drop them into the layout window on the right.

Resize the view(s) in one of the following ways:

● Click and drag the corners of the view with your mouse.

● Click and drag the center area of the view to drag the entire view to a different
location.

● Click any edge of the view to expand or contract just that edge.

● Right-click anywhere on the Layout and select <Fit to Screen>.

Note: Remember to save your Layout! Select Layout> Save Layout from the menu.

21



4.3.3 Editing a Camera View

To access the Edit View option, you must first be viewing a layout. Right-click on the
camera view, then select <Edit View> to display the Add / Edit View window.

Change or Remove the Information Bar

1. Select the camera(s) to edit in the Add / Edit View window. To select multiple
cameras, use Shift + Click or Ctrl + Click.

2. Select or deselect Show Camera Timestamp and/or Show Camera Text, then
click <OK>.

Cycle Multiple Cameras

To cycle through multiple cameras in one view:

1. Select the camera(s) to edit in the Add / Edit View window. To select multiple
cameras, use Shift + Click or Ctrl + Click.

In the Camera Cycle Rate field, change the number of seconds each image is
displayed before the view cycles to the next camera, then click <OK>.
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4.3.4 Deleting a Camera View

Right-click on a camera view and select <Delete View>. The camera view will be
removed from the screen.

4.3.5 Moving a Camera View to Front or Back

If camera views overlap, use the following steps to change the order in which views
display:

1. Right-click on a camera view.

2. In the drop-down, select <Move to Front> or <Move to Back>.

Note: Remember to save your Layout! To perform this task, select Layout> Save
Layout from the menu.
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4.4 Layouts

A layout is a customizable set of live views from multiple cameras. Layouts are created
by a system administrator or a user to whom an admin has granted the
appropriate privileges. These users can then share the layouts they create with other
users.

4.4.1 View a Layout

If an administrator shares a layout with you, use the following steps to access it:

1. Select the Layouts tab or select Layout> Load Layout.

2. Double-click the Layout in the list in the left pane.

Note: To evenly auto-resize cameras, right-click the area in which the camera views
display and select <Fit to Screen>.

4.4.2 Create a Layout

Layouts can be created by either the system administrator or a user to whom the admin
has granted the appropriate privileges. The easiest way to create a new layout is to click
Layout> New Layout in the menu at the top of the window.

Alternatively, while you are viewing a layout, right-click anywhere on the Layout and
select <Add View> to add new camera views to the current layout, which may then be
saved as the existing layout or a new one.

4.4.3 Shared Layouts

Like cameras, layouts can be restricted to specific users. Sharing a layout enables
users with the correct privileges to view the layout. The ability to share layouts is useful
for creating different views for different users.

When you create a new layout, specify whether you want to share it. For information
related to layout and camera privileges, see the Administrator’s Manual.
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4.4.4 Rotating Layouts

A Rotating Layout is a type of layout that is used to cycle through multiple layouts of
camera views. The Cycle Rate controls the time in seconds between views.

For example, you might make one layout of all your indoor cameras and one layout of
all your outdoor cameras. Then, create a rotating layout that switches between those
two layouts.

Create a Rotating Layout

Use the following steps to create a Rotating Layout:

1. In the menu at the top of the window, select Layout> New Rotating Layout. The
Rotating Layout dialog will open.

2. Name the layout under Layout Name.

3. In the window on the left, select the layouts that you want to add and click the
forward arrows to move them to the window on the right.

4. Select the Cycle Rate option to specify how long each layout should be
displayed.

5. Click <Save>.
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Edit a Rotating Layout

Edit an existing Rotating Layout to change its cycle settings, order of layouts, or add
more layouts.

Change Settings

Use the following steps to change the settings for an existing Rotating Layout:

1. Select Layout> Edit Rotating Layout from the toolbar.

2. In the window that opens, select the layout that you want to edit. Then, edit which
cameras that you want to cycle between, the order in which they should appear,
and the duration for which each layout should appear.

3. Click <Save>.

Add More Layouts

Use the following steps to add more layouts to an existing Rotating Layout:

1. Select Layout> Edit Rotating Layout from the toolbar.

2. In the window that opens, select the layout that you want to edit.

3. Edit which layouts that you want to cycle between, the order in which they should
appear, and the duration for which each layout should appear.

4. Click <Save>.

4.4.5 Create a Grid Layout

Use the following steps to quickly format a layout for camera views so that they appear
as a grid:

1. In the toolbar, select Layout > Load Template and choose one of the available
options. If you want to use a custom grid (such as a 5x3 grid), select <Custom
Grid>.

2. Drag and drop cameras from the camera list onto the grid locations.

Note: Remember to save your layout! To perform this task, select Layout> Save Layout
from the menu.
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4.4.6 Fit a Layout to the Screen

The Fit to Screen option automatically resizes all camera views so they are evenly
distributed across the window. To fit a layout to the screen, right-click anywhere on the
layout and select <Fit to Screen>.

Note: Remember to save your layout! To perform this task, select Layout> Save Layout
from the menu.

4.4.7 Delete a Layout

If you need to delete one or multiple layouts, follow these steps:

1. In the toolbar, select Layout> Delete Layout. The Delete Layout dialog
displays.

2. Select only the layout(s) that you want to remove, then click <OK>.

Note: To select more than one layout, use Shift + Click or Ctrl + Click.

4.4.8 Clear Camera Views from the Live View Screen

Use the following steps to quickly clear a layout of all its camera views:

1. Open the layout.

2. In the toolbar, select Layout> Clear Screen. This action clears the entire layout,
but it does not save the layout as blank. To retrieve the camera views, simply
reopen the layout.

Alternatively, you can clear a layout by right-clicking anywhere on the layout and
selecting <Clear Screen>.
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4.5 Floor Plans
Floor plans allow you to upload an image of your floor plan and add cameras to it. Floor
plans act as layouts, with multiple options for displaying the views. Typically, a floor plan
is set up by placing “items” over the plan representing where the cameras and other
items in the system are located. The different floor plan items are discussed in detail in
the next section. Floor plans are not the best type of layout to use for daily viewing
because the cameras are not continuously displayed.

4.5.1 Floor Plan Items

● Camera
o Displays a live image of the camera when the mouse hovers over

the camera.
o Shows the field of view of the camera.

● Alarm Zone
o Lights up red when an alarm is triggered.

● Speaker
o Lights up red when the audio device is triggered.

● Environmental device
o Lights up red when a temperature event is triggered.

o Right-click for a graph of the temperature.

● Floor plan links
o Links to another floor plan when clicked.

● Dimension
o Drag onto the floor plan to set the scale

● Text
o Label a floor plan (Click <Add Text Item>)
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4.5.2 Creating a Floor Plan

1. Select Layout> New Floor Plan.

2. In the Toolbar, select File> Load Background. Browse to select the image you
want to use for the floor plan view.

Note: You must insert a background image to use with the floor plan. This image
should be an actual floor plan that is of good quality. The floor plan image can be
rotated by selecting Edit > Rotate background (see below).

3. Set the dimension by right-clicking on the dimension to bring up its properties.

4. Set the size (this should match the dimension of the floorplan) and click <Save>.

5. Drag items from the left panel onto the floor plan.

6. Click <Save Floor Plan> and a dialog will prompt for the name.
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4.5.3 Changing Item Properties

When editing a floorplan, the properties of an item can be changed by right clicking the
item.

For example, right-clicking on a camera will present this properties dialog:

Camera, field of view, resolution, and show field of view are properties of a camera item.

4.5.4 Viewing a Floor Plan

Floor plans can be viewed inside of a layout or by double-clicking a floor plan from the
floor plan tree, just like a camera.
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Adding a floor plan to a layout

1. Drag the floor plan from the views tab to the view area; it can be resized the
same way as a camera.

2. Double click the floor plan view to zoom into the floor plan and interact with the
floor plan items.

Interacting with floor plan items

To interact with items in a floor plan, the floor plan needs to be in zoom mode. Double
click the floor plan if it is in a layout, or double click a floorplan from the floor plan tree to
enter zoom mode. When right-clicked, each floor plan item can give information about
the item
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4.5.5 Alarm Tracking

Some system deployments use extensive alarms to protect property and objects. The
Alarm Tracking feature notifies users immediately when an alarm triggers and provides
access to live video of the alarmed area. Alarm Tracking is intended for use on an
independent workstation that monitors alarms.

Use the following steps to enable Alarm Tracking:

1. In the toolbar, select File> Client
Preferences.

2. In the window that displays, select the
number of rows and columns that you want
to track under Alarm Options>Alarm
Tracking (see image). These numbers
generate the number of camera views that
display in the alarm tracking view.

3. Next, exit out of this dialog and select
Layout> Alarm Tracking.

Black camera views should display in the row and
column configuration that you selected. When an
alarm triggers, live footage from the alarming
camera appears in the corresponding view. As
more alarms are set off, views begin to rotate while
displaying the most recent alarms, always in the
upper left corner of the screen.
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4.6 PTZ Cameras

You can remotely control some cameras to pan, tilt, and zoom in to view different areas.
These cameras are called Pan-Tilt-Zoom (PTZ) cameras.

To control a PTZ camera, first select the PTZ camera to bring the view on screen. Once
a PTZ camera is selected, click the PTZ tab to show the PTZ controls.

● PTZ Movement Controls: Click and drag
the silver button in a specific direction to
move the camera, or click the arrows.

● Zoom Controls: Zoom in and out on the
image.

● Home View: Returns the view to the Home
preset.

● Preset: Adds a preset view to your PTZ.
For example, this is where you set the view
that displays when you click the Home
View preset.

● Path: Enables you to configure PTZ
program paths. A PTZ program is an
ordered collection
of presets that you want the PTZ to rotate
through. The sequence of presets that a
PTZ program uses is referred to as a path.
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4.6.1 PTZ Presets

Presets are saved view areas of PTZs. A preset saves a specific position and zoom
level for future use.

For example, you can aim a PTZ camera at your North entrance and save the view as a
preset named “North Entrance.” Any time that you select that preset, the PTZ points
directly to the saved view.

Use the following steps to create a preset:

1. Set the camera view you would like to save.

2. In the PTZ Controls, click <Add>. The Save Preset window opens.

3. Enter a name for the preset and click <Save>.

To return to a preset, select it from the drop-down list in the Preset section. Some
cameras also have a Home position that you can access by clicking the “Home” button.
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4.6.2 Create a PTZ Program Path

The Paths section of the controls enables you to configure PTZ Program Paths. A PTZ
program is an ordered collection of presets that you want the PTZ to rotate through. The
sequence of presets that a PTZ program uses is referred to as a path.

Use the following steps to add a PTZ program path:

1. In the Path section of the PTZ Controls, click <Add> to display the PTZ Program
Path window.

2. In the Name field, enter a name for the new path.

3. In the left pane, select the Preset that you want to add to the Program, then click
the forward arrow. This action moves the preset to the Program pane on the right.

● To remove a preset from the Program, select it and click the back arrow.

● Alternatively, use the arrows to rearrange the order of the presets.

4. In the Duration field, enter the amount of time the selected preset should display in
the cycle.

5. The Transition Speed field adjusts the speed with which the camera physically
moves from one preset to the next. If the camera’s transition speed cannot be
modified, you are unable to modify the value.

6. Press to the left of Path to play the Program Path
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4.7 Reviews

Users whom an admin has granted the appropriate permissions can instantly replay a
video and export it as a video file.

4.7.1 Open a Review

To review camera footage, use the following steps to open a review:

1. In the toolbar menu, select <Review>.

2. Select the camera to review.

3. Select the timeframe of the footage to review in
the “Time Review” tab (bottom – see image).

● “For the past” (enter minutes/hours/days)
● “Between” (enter two dates/times)

4. Check one of the following options:

● <Time Review> shows all footage
recorded within the timeframe selected

● <Motion Graph> displays a selectable
histogram showing time ranges at which
video was recorded.

Note: A review does not necessarily show video playback for the entire time frame that
you select, only footage that has been recorded. Some cameras might be configured to
only record when they capture motion. The following image shows an example
playback bar from a camera that is configured to only record motion events. Footage is
available during the times indicated by the colored segments. Orange areas represent
times of motion recorded, while red areas indicate times of alarms recorded.
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4.7.2 Controls

Use the slider bar at the bottom of the video window to quickly skip through the footage.

Bookmarks
1. Right-click on the slider bar to add a start bookmark and an end bookmark.
2. Once added, you can easily export between the bookmarks (see image).

3. Follow Steps and Options for Exporting Video
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Playback Options
Use the controls at the bottom of the menu to adjust the playback.

● Playback speed - use the slider to adjust playback slower or faster or change
back to normal speed.

● Play/Pause

● Direction of play

● When playing a video, click backward arrow to
view playback in reverse.

● When the video is paused, click to “step” one frame
at a time in reverse, or click & hold to play in reverse until released.

● When playing a video, the option is defaulted to
view playback forward.

● When the video is paused, click to “step” one
frame at a time
or click & hold to play until released.

● Loop Video - click to play footage on a continuous loop.

Advanced Playback Settings
Under Playback Speed in the left panel, select “Advanced Playback Settings” checkbox

● Playback Speed - Adjust how many milliseconds between each frame
For example, when set to 1000ms, a new frame will be displayed every second.

● Skip Rate - Adjust the amount of time to skip between each frame in either ms
(milliseconds), seconds, minutes, or hours
For example, setting the skip rate to 1 minute will show the next frame that is 1
minute ahead of the previous.
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4.7.3 Motion Search

Motion Search enables you to review footage of movement in an area that you
delineate. Motion search is useful for seeing action that is occurring near specific
objects or areas.

Use the following steps to perform a Motion Search:

1. In the toolbar, select Report > Motion Search, and the Motion Event window
displays.

2. Select the camera that recorded the footage that you want to review.

3. The preconfigured motion zone appears to cover the entire image.

4. To clear the preconfigured motion zone, click <Deselect All>. (This action does
not affect the saved motion zone of the camera that is configured in the
Administration Utility.)

5. The camera view now displays in full color. Determine the location on the view
where you want to see motion.
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6. Select the shape that you want to draw on the image from the Tools menu and a
Mode to draw the zone with.

Modes enable you to add the following types of zones:

o Motion Zone: A Motion Zone records video when motion occurs inside
the zone. To draw a Motion Zone, click the blue plus sign. To paint the
entire view with a Motion Zone, click <Select All>.

o Motion Alarm Zone: A Motion Alarm Zone records video when motion
occurs inside the zone. In addition, Motion Alarm Zones trigger alarms to
alert personnel about breaches. To draw a Motion Alarm Zone, click the
red exclamation point.

o Motion Delayed Alarm Zone: A Motion Delayed Alarm Zone records
video and triggers an alarm when continuous motion is detected for a time
period that exceeds the setting that you configure. This type of zone is
also called a Time-Delay Zone or a Loitering Zone. To draw a Motion
Delayed Alarm Zone, click the yellow clock icon.

o Motion Clear Zone: A Motion Clear Zone is an area in which you do not
want to detect motion. To draw a Motion Clear Zone, click the circle icon.
To paint the entire view with a Motion Clear Zone, click <Deselect All>.

7. Click and drag on the image to draw your zone.
In the following image, note that the area around the entrance to the door is the
only area that is highlighted.
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8. At the bottom of the window, select a time frame (see image).

9. Click <OK> to begin the review.
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4.7.4 Motion Graphs

The Motion Levels graph displays the motion levels against the threshold set for the
zone. If there are multiple zones, a different one can be selected by selecting a zone
from the Selected Zone drop-down.

Note: The Motion Levels graph can be displayed only if the camera is set to advanced
analytics.

4.7.4.1 During Review

To display the Motion Levels graph during review, right-click the view and
select Show Overlay.

The motion overlay will be displayed on top of the image, and a motion
graph will be displayed inside the left side of the screen.

Clicking <Close> will hide the motion threshold graph, but the view will continue
showing the overlay.

To hide the overlay, right-click the view area and deselect Show Overlay.

42



4.7.4.2 On Live View

To display the Motion Levels graph on a live camera view, right-click the view area and
select Show Overlay. The graph will be displayed in the bottom left corner of the
screen.

To remove the graph, right-click the view area and deselect Show Overlay.
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4.8 Exporting Video

Video exports can be done by either the system administrator or a user to whom the
admin has granted the appropriate privileges.

Before exporting a video, you need to know the following information:

● The name of the camera that recorded the footage that you want to export.

● When the footage that you want to export occurs.

Note: You can download video to any computer that is connected to the server and has
the software installed.

4.8.1 Steps and Options for Exporting Video

1. In the toolbar, select File> Export Video and skip to step 4, or

2. Open a review of the camera and locate the footage.

3. Locate the footage on the playback bar at the bottom of the screen.

4. Right-click the orange bar that represents the desired video clip and select
<Export Video>.

Alternatively, you can use bookmarks to select the footage.

1. Right-click the start of the video you would like to export and select <Start
Bookmark>.

2. Right-click the end of the video and select <End Bookmark>.

3. Edit bookmarks by clicking and dragging the start or end to the desired point.

4. Right-click the bookmark range and select <Export Video>.
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5. The Export Video dialog displays with the camera, start time, and end time
preselected based on the previous steps.

6. Choose “File Type”:

MJPEG Cameras

○ .MP4 - H.264 encoded movie file.
○ .DAT - Art Sentry formatted MJPEG file - only playable on the Art Sentry

video player.
○ .ZIP - Legacy format is a zip file of JPEG files. Can be played back with

the Art Sentry video player.
○ .SDAT - Art Sentry secure MJPEG format that is encrypted with a

password. Can be played back with the Art Sentry video player.

H.264 Cameras

○ .MP4 - H.264 encoded movie file.
○ .H264 - Art Sentry formatted H.264 file - only playable on the Art Sentry

video player.
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○ .S264- Art Sentry secure H.264 format that is encrypted with a password.
It can be played back with the Art Sentry video player.

7. In the Clip Name field, enter a file name to append to the end of the export file.

8. To begin exporting footage to the server, click <Export>.

9. When the download is complete, select the export from the table at the bottom of
the window and click <Download>. The export saves to the folder that you
specified earlier on your computer.

4.8.2 Play an Exported Video

The Art Sentry system has a built-in video player. Use the following steps to use this
player to play an exported video file:

1. Ensure that you have downloaded the video that you want to play on your
computer.

2. In the toolbar, select File> Video Player.

3. In the video player, click <Select a File>.

4. Browse the file and click <Open> to play the footage.
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4.8.3 Delete a Video Export

By default, exported footage is stored on the server forever. We do not recommend
deleting exports unless you need to free up space. Before deleting a video export, we
recommend backing it up on a device such as a flash drive.

To delete a video export:

1. In the toolbar, select File> Export Video.

2. Select the video in the table.

3. Click <Delete>.
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4.9 Alarms
Cameras connected to the
system can be configured to
send an alarm when they detect
motion in a specific area.
Alarms are highly customizable;
they can send email
notifications and even play
custom audio files through
connected speakers when
motion events occur.

4.9.1 View Alarms

Use the following steps to see a live view of a camera that is currently alarmed:

1. In the left menu on the main screen, click the Alarms tab.

A list of recent alarms displays. Alarms highlighted in red are still active.

2. Select the alarm from the list and click <Live>.

Use the following steps to review the recorded footage associated with an alarm:

1. In the left menu on the main screen, click the Alarms tab.

A list of recent alarms displays. Alarms highlighted in red are still active.

2. Select the alarm from the list and click <Review>.

Note: The amount of footage that a camera records before and after a triggering event
can be customized by a system administrator.
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4.9.2 Acknowledge an Alarm

After you review the footage for an alarm, use the following steps to acknowledge the
alarm:

1. In the left menu on the main screen, select the
Alarms tab; a list of recent alarms will display.

2. Right-click the alarm from the list.

Multiple alarms can be selected using the
<Shift> and <Control> keys while selecting
alarms.

3. In the window that appears, select the reason
for the alarm and click <OK>, or double click.
Alarm Reason Codes are typically set by a
system administrator

4.9.3 Export Alarm Footage

If configured correctly, an alarming camera captures footage that you might want to
save for your records.

The following steps are the quickest way to save alarm footage:

1. In the left menu on the main screen, select the Alarms tab; a list of recent alarms
will display.

2. Select the alarm from the list.

3. Click <Review>. Play the full alarm footage to ensure that it is the footage that
you want.

4. Right-click the bottom red ribbon representing the time range of the alarm and
select <Export Video>. The Export Video window displays.

5. Ensure that the correct camera and time frame are selected, then click <Export
Video>.

6. Follow Steps and Options for Exporting Video.
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4.9.4 Alarm Reporting

To access reports, select Report > Alarm Reports. There are three categories of
reports: Listing, Chart, and Summary.

All reports can be adjusted after being
generated by clicking <Update Time
Frame>, <Select New Report>, or
<Filters>.

Click <Save Custom Report> to save the
current report to that menu.

4.9.5 Alarm Listing Reports

Alarm Listings include reports which
display the time, camera name, footage
duration, and other information for each
alarm.

● Alarm listing - alarms caused by a
camera

● Lighting alarms
● System events

Use the following steps to generate a report:

1. In the “Alarms” tab, click <Generate Report> or select Report> Alarm Reports
from the main menu

Remember, the selection will remember the last report type and load that report
on the next launch.

2. Select the report by double-clicking or selecting and clicking <Generate Report>.

3. Alarm Report dialog displays the report, which can also be adjusted:

o To adjust the time range of alarms included, click <Update Time Frame>.

o To change the report type, click <Select New Report>.
o To filter by a specific field, click <Filters>.

o To save this report to your Custom Reports, click <Save Custom
Report>.
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4.9.6 Alarm Charts

Alarm charts are bar charts of the top alarms in your system. Alarm charts allow you to
visualize alarm events by time, reason, group, or zone.

● "Alarms By Time” chart

o Groups all the alarms by hour, day, week, month, or year and displays the
total number of alarms.

o Use the “Display by” toggle to change how alarms are grouped
(Hour/Day/Week/Month/Year)

● “Alarms By Reason” chart - charts the total number of alarms for each reason
code

● “Alarms By Group” chart - charts the total number of alarms for each camera
group.

● “Alarms By Zone” chart - charts the total number of alarms in each alarm zone.

Use the following steps to generate a report:

1. In the “Alarms” tab, click <Generate Report> or select Report> Alarm Reports
from the main menu.

o Remember, the selection will remember the last report type and load that
report on the next launch.

2. Select report by double-clicking or selecting and clicking <Generate Report>.

3. The Alarm Report dialog displays the report, which can also be adjusted as
follows:

o To adjust the time range of alarms included, click <Update Time Frame>.

o To change the report type, click <Select New Report>.
o To filter by a specific field, click <Filters>.

o To save this report to your Custom Reports, click <Save Custom
Report>
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4.9.7 Alarm Response Time Report

The alarm response time report displays the average response time for “officers
dispatched” and “no officer dispatched.”

Use the following steps to generate a report:

1. In the “Alarms” tab, click <Generate Report> or select Report> Alarm Reports
from the main menu

o Remember, the selection will remember the last report type and load that
report on the next launch.

2. Double click <Alarm Response Time> or select and click <Generate Report>.

3. The Alarm Report dialog displays the Report, which can also be adjusted as
follows:

o To adjust the time range of alarms included, click <Update Time Frame>.

o To change the report type, click <Select New Report>.
o To filter by a specific field, click <Filters>.

o To save this report to your Custom Reports, click <Save Custom
Report>

4.9.8 Report Templates

A report template is a view that a user can create that will save the filters and the type of
report to display. When the template is loaded, it will generate the report for a specific
time period.

To create a report template, click <Save Custom Report>. A dialog will request a name
and a date range for the template. “Date Range” will default to the current day but can
be switched to Current Week/Month or Previous Day/Week/Month.
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4.9.9 Report Filters

To filter an alarm report, click <Filters>, and the Alarm Report Filters dialog will display
as shown in the image below.

By default, nothing is selected because no filter is applied; all alarms are displayed
when nothing is selected. To filter by a camera, select the camera from the “Select
Camera(s)” selection panel. Then click <OK> apply the filter. Once the filter is applied,
only the alarms that match the filter will be in the report.
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4.9.10 Filter fields

There are many fields that can be applied to filter alarm reports. The alarm report will be
generated with only the alarms that match all fields of the filter.

● Cameras

● Alarm Reasons

● Alarm Zones

● Acknowledged by - the user who acknowledged the alarm

● Posts - the post that the camera is assigned to

● Groups - the group that the camera is assigned to

● Duration - the duration of the alarm

● Response Time - the duration in seconds it took to acknowledge the alarm

● Officer Dispatched – shows only the alarms that “Officer Dispatched” was marked
when acknowledged

● Audible Alert - shows only the alarms that triggered audio

4.9.11 Saving a chart or summary report

1. Click the save icon on the top bar on the left to save a copy.

2. A dialog will display asking for a location to save the report to and what format to
save the report as.

3. Give the report a name and select the file type as “pdf” to save the report as a
pdf; click <Save>.
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4.9.12 Disable an Alarm

When visitors, cleaning crews, curatorial, etc., need to be in an area you have
configured for alarms, users with appropriate permissions can disable alarms on a
camera-by-camera basis for a set amount of time.

Use the following steps to temporarily disable a camera:

4. Select the Alarms tab.

5. Click <Disable>.

6. In the Disable Alarms window, select the camera(s) for which you want to
disable alarms.

7. In the Disable for field, enter or select the number of minutes for which you want
to disable alarms, then click <Disable>.

Re-enable the alarms for a camera in one of the following ways:

● Wait for the Disable for time to expire.

● In the Disable Alarms window, select the camera(s) for which you want to enable
alarms, then click <Enable>.

Note: Disabled alarms keep saved settings but do not activate for the time specified.
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4.10 Other Tasks
4.10.1 Change Password

System administrators have the option to grant other users the ability to change their
passwords. If you have such permissions, use the following steps to change your
password:

1. In the toolbar, select File> Change Password.

2. In the window that displays, enter your Old Password and New Password, then
confirm your New Password.

3. Click <OK>.

4.10.2 Sync Client

Over time, changes to the system occur - a new camera is added, a layout is changed,
or a server is upgraded. Most administrative changes require you to update the software
as well. For example, if your administrator adds a new camera to the system while you
are using the software, you must update your client before you see the new camera.

Use one of the following methods to update your software:

● Close the system window and then reopen it.

● In the toolbar, select File> Re-Sync Client from the toolbar.

4.10.3 Log Off / Exit

To quickly log out of the system, select File> Exit in the toolbar, or simply click the X in
the top right corner of the window.
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4.11 Client Preferences
In the toolbar, select File> Client Preferences to customize how the system operates.

4.11.1 Login Options

Allows you to control how the system opens when you log in each time.

● Login Options - Specify which layout loads when you first log in

● Remember Client Window Position - opens the same view as when you last
exited.

● Enter Full-Screen Mode - always opens full-screen.
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4.11.2 Alarm Options

Alarm Options allow you to control how the system notifies you when alarms trigger.

● Zoom in on alarming camera.

● Zoom in on I/O triggered camera – if the camera has an I/O trigger setup, then
the camera will zoom in when triggered.

● Zoom out the camera after (specify the number of seconds) – the duration the
zoomed alarming camera should be displayed for before returning to the layout.

● Alarm Sound – change the alarm sound.

● Alarm Tracking – change the number of rows and columns for the alarm tracking
layout.

4.11.3 Image Text Options

Image Text Options allow you to customize the text in the Information Bar at the top of
the video footage.

● Change the Font or Time Format of the date and time display.

● Hide Timestamp in Live.

4.11.4 Review Options

Review Options allow you to customize the default amount of footage that plays during
instant replays.

4.11.5 General Options

● Maintain Aspect Ratios in Views - force camera views to maintain their aspect
ratios in views as you resize them.

● Hardware Acceleration for H.264 Decoding - uses the dedicated graphics card
(GPU) for decoding if there is one.

● Export Directory - select which directory to export video to.

When finished setting Options, click <Save>.

4.12 Hot Keys Tab

Allows you to set up to 12 Hot Keys (shortcuts for F1-F12) for frequently used cameras.
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5. Troubleshooting

Problem Solution 1 Solution 2 Solution 3

Cannot connect to
server on login

Ping the server/
Verify that the server is
on

Check network settings Contact Art Sentry
Support

Frozen client or
frozen cameras Select File > Sync Client Close and reopen the

system
Contact Art Sentry
Support

Camera is down
Cycle power with network
cable (unplug and
re-plug)

Contact your system
administrator

Contact Art Sentry
Support

Server hardware
issue

Contact your network
administrator

Do not attempt repair
before contacting
Art Sentry Support

Contact Art Sentry
Support

Camera footage not
being stored

Contact Art Sentry
Support

Contact your system
administrator

Change storage time for
cameras

License key error Contact Art Sentry
Support - -

5.1 Contact Support

For questions or technical assistance, contact Art Sentry Support by using one of the
following methods:

Email: support@artsentry.com

Phone: 888-426-6646
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